In this guide, we go through the common issues you may encounter with a Factbird View
Factbird View is offline
Wi-Fi hotspot does not show up after a reboot
Common causes:
- Factbird View is not set up for any available WiFi in the area
- Factbird View is already connected with an Ethernet cable
- Factbird View is connected to a known SSID, but blocked by a captive portal
- Factbird View is connected to a known SSID, but blocked by a firewall
Resolution:
First, try pulling the power from the box and plugging it back in. If it creates its own WiFi hotspot, it means it was not able to connect to any nearby WiFi. See the PDF and video above for instructions on how to set it up.
Otherwise, check if the WiFi network has a captive portal or a firewall blocking some of the URLs or ports as explained in this article: Whitelist domains & Ports in Firewall
Need to reset Factbird View WiFi credentials
Unfortunately, it is not yet possible for you to do this yourself. You’ll need to submit a support request for assistance. We will ask you to temporarily get the Factbird View online in some other way. For example, by plugging in an Ethernet cable, or by moving the box away from any known WiFis and setting it up on a mobile hotspot. Then our support will be able to reset the settings.